Replies to Mining Spading Whitescreen

If you have any suggestions for the forums, would like to request a change, question moderator action etc, post here.
Post Reply
User avatar
stupac2
Oh my! Guy with Pie!
Posts: 3027
Joined: Mon Dec 08, 2008 10:04 pm
Location: Stanford, CA
Contact:

Replies to Mining Spading Whitescreen

Post by stupac2 » Mon Sep 06, 2010 8:54 pm

The title says it all. Can't even get to the post reply page. Anything we can do about that?

User avatar
lostcalpolydude
Forum Maestro
Posts: 2940
Joined: Wed Apr 23, 2008 6:54 pm

Re: Replies to Mining Spading Whitescreen

Post by lostcalpolydude » Mon Sep 06, 2010 10:32 pm

Last time this happened the solution was to make a new thread. Unless DaDuke has some ideas about changing something about the web site setup, there probably isn't anything else to be done this time.
bmaher: Softcore character
lostcalpolydude: Hardcore character (abandoned)

User avatar
DaDuke
Admin
Posts: 185
Joined: Wed Sep 12, 2007 2:41 pm
Location: Perth, Western Australia

Re: Replies to Mining Spading Whitescreen

Post by DaDuke » Tue Sep 07, 2010 7:21 pm

Hmm, if I understood the thread you are referring to I just posted a reply to it without problem.

I will search the phpbb support section and see if I can find anything that might help.

D.

User avatar
lostcalpolydude
Forum Maestro
Posts: 2940
Joined: Wed Apr 23, 2008 6:54 pm

Re: Replies to Mining Spading Whitescreen

Post by lostcalpolydude » Tue Sep 07, 2010 7:23 pm

I still get a white screen when I click the Post Reply button. I imagine this is the same thing that causes me to not be able to load some parts of the Admin CP but you can load them just fine.
bmaher: Softcore character
lostcalpolydude: Hardcore character (abandoned)

User avatar
Borommakot_15
Sunny Day
Posts: 185
Joined: Fri May 21, 2010 5:51 pm
Location: Cincinnati, Ohio
Contact:

Re: Replies to Mining Spading Whitescreen

Post by Borommakot_15 » Mon Sep 13, 2010 6:45 pm

I've been unable to post to the Nerdy Joke thread all day.. whitescreen.

I get the whitescreen whether I try to preview or submit.

I've logged in and out.. cleared my cache.. etc etc..

Just thought you might like to know.
Cancer Survivor, Military Veteran, and Giver of Sunshine
Heart: 25.64%, Diamond: 26.92%, Spade: 42.31%, Club: 5.13%

User avatar
DaDuke
Admin
Posts: 185
Joined: Wed Sep 12, 2007 2:41 pm
Location: Perth, Western Australia

Re: Replies to Mining Spading Whitescreen

Post by DaDuke » Mon Sep 13, 2010 6:50 pm

Borommakot_15 I do not believe this will fix it, but could you change your board style and try again for me.

I am just trying to narrow this one down.

User avatar
slaphappy snark
Widdle Fudge Bunny
Posts: 2689
Joined: Fri Apr 04, 2008 1:27 pm
Location: SF Bay Area

Re: Replies to Mining Spading Whitescreen

Post by slaphappy snark » Mon Sep 13, 2010 7:14 pm

Boro, if you copied and pasted from elsewhere and have apostrophes in your post, try going through and retyping them in the reply interface. Sometimes apostrophes from other interfaces come across as the accent mark (like above tab), which seems to be the biggest offender when it comes to normal non-ascension log posts. Other weird symbols can also cause the problem.
Btw, DaDuke, is this a fixable issue? Even if it could just come up with an error with a link or suggestions rather than whitescreening, it would be significantly better.

User avatar
DaDuke
Admin
Posts: 185
Joined: Wed Sep 12, 2007 2:41 pm
Location: Perth, Western Australia

Re: Replies to Mining Spading Whitescreen

Post by DaDuke » Mon Sep 13, 2010 7:42 pm

Btw, DaDuke, is this a fixable issue? Even if it could just come up with an error with a link or suggestions rather than whitescreening, it would be significantly better.
I believe this is a Mysql charset issue that was caused when we cut over from the previous boards. The only possible fix I have found so far is to dump all the forum data out, re-build the database tables and import the data. I am hesitant to take this path because if this does not work and other problems emerge the forums would be dead until they are resolved.

I have inserted some trace code into the database calls to try and work out if it is 1 (or more) specific tables but without luck so far (I think my code needs some work). This way will take longer but is less risky to implement a solution against.

Sorry it's a pain but I will keep looking.

D.

User avatar
slaphappy snark
Widdle Fudge Bunny
Posts: 2689
Joined: Fri Apr 04, 2008 1:27 pm
Location: SF Bay Area

Re: Replies to Mining Spading Whitescreen

Post by slaphappy snark » Mon Sep 13, 2010 8:25 pm

DaDuke wrote:Sorry it's a pain but I will keep looking.
I love you for trying. <3

User avatar
Borommakot_15
Sunny Day
Posts: 185
Joined: Fri May 21, 2010 5:51 pm
Location: Cincinnati, Ohio
Contact:

Re: Replies to Mining Spading Whitescreen

Post by Borommakot_15 » Mon Sep 13, 2010 8:41 pm

I did as DaDuke suggested and changed styles.. tried again. Did not help.

Then I did as Snark suggested (as I was copy/pasting from somewhere else).

My joke is now in the Nerdy joke thread..

Thank you guys, and I hope this helps narrow down the problem.

P.S. I can send you the URL of where I was copying the joke from if you would like to see.
Cancer Survivor, Military Veteran, and Giver of Sunshine
Heart: 25.64%, Diamond: 26.92%, Spade: 42.31%, Club: 5.13%

User avatar
thacon
Fiendishly At Large
Posts: 1553
Joined: Wed Dec 02, 2009 1:13 pm
Location: New York

Re: Replies to Mining Spading Whitescreen

Post by thacon » Mon Sep 13, 2010 8:50 pm

It was almost certainly caused by the quotation marks.

User avatar
Borommakot_15
Sunny Day
Posts: 185
Joined: Fri May 21, 2010 5:51 pm
Location: Cincinnati, Ohio
Contact:

Re: Replies to Mining Spading Whitescreen

Post by Borommakot_15 » Tue Sep 14, 2010 9:56 am

thacon wrote:It was almost certainly caused by the quotation marks.
To be precise, I did replace the quotation marks, and it didn't work..

I forgot to replace the apostrophe..

Once I did that, it went through fine..

So, I don't know if it was just the apostrophe or if it was both, but..

Another piece of information.
Cancer Survivor, Military Veteran, and Giver of Sunshine
Heart: 25.64%, Diamond: 26.92%, Spade: 42.31%, Club: 5.13%

User avatar
thacon
Fiendishly At Large
Posts: 1553
Joined: Wed Dec 02, 2009 1:13 pm
Location: New York

Re: Replies to Mining Spading Whitescreen

Post by thacon » Tue Sep 14, 2010 10:30 am

Ah, I didn't even see the apostrophe in there. That's why "almost certainly" means "probably, but I'm not paying that close of attention" in thaconperanto.

Post Reply